SonicWall VPNs has become vulnerable to new remote code execution bug

Almost 800 000 SonicWall VPN appliances need to be updated to prevent the attackers from abusing the new major vulnerability that was discovered by Tripwire VERT security team this Wednesday.

CVE-2020-5135 vulnerability impacts SonicOS, the OS running on SonicWall Network Security Appliance devices.

Tripwire researchers say SonicOS contains a bug in a component that handles custom protocols.

Read more...

Read More

Got Something To Say?

Your email address will not be published. Required fields are marked *