The critical remote code execution (RCE) vulnerability is abused by DarkIRC botnet

DarkIRC botnet is actively exploiting the vulnerability tracked as CVE-2020-14882 to target a large number of exposed Oracle WebLogic servers.

The CVE-2020-14882 can be exploited to gain control over the system by sending HTTP GET request.

Most of the servers, vulnerable to attacks are located in China, USA, and Iran.

Read more...

Read More

Got Something To Say?

Your email address will not be published. Required fields are marked *