Zoom Addresses Security Vulnerabilities That Allow Attackers to Hack Users by Sending a Chat Message

A set of four security vulnerabilities has been addressed by Zoom. Those flaws allow hackers to compromise other users by sending specific messages via Zoom chat.

Since Zoom chat is built on top of the XMPP standard, successful exploitation of the flaws in question would allow attackers to remotely execute arbitrary code.

The core of the issues hides in parsing inconsistencies between XML parsers in Zoom's client and server.

Read more...

Read More

Got Something To Say?

Your email address will not be published. Required fields are marked *